「トラブル」カテゴリーアーカイブ

ST31500341AS Seagate 1.5TB HDD

壊れちゃったモノは仕方ないので、九十九電機に行ってWD1001FALSの修理を依頼してきました。そして、同じHDDを買うのもどうなの?と思ったので巷で速いと評判のST31500341ASを買いました。結論を先に言うと「オレはいつも荒野を歩いてしまう」。

そう、速いという評判だけではないST31500341ASを。

ST31500341AS
ST31500341AS

ML115G5に入れて最初にVistaをインストールしようとするとコケる。インストールすら始まらない。HDDをフォーマットできていないようなのですが、この時点では理由もわからずメモリを2GBにしてみたり。それでも入らないので、パーティションを500GBに設定して切ったところ、無事インストールができました。

その後残りの1TB分を利用しようとフォーマットした…のですができない。色々とググって調べてみるとドライバ関連の問題か?ということでドライバをnVidiaからダウンロード(NFP3400のもの)をして試してみたけど、ダメ。パーティションを細かく切ると、どうやら1TBを越える領域になるとフォーマットが完了しないようでした。なのでST31500341ASのファームをアップデート(する必要なかったのにやってみた)してみたりしてもダメ。

別のIntelマシンにつなげてフォーマットしてみたら、それは大丈夫。でも結局ML115G5側で認識しないんなら一緒だろうな、と思いつつML115G5で1TB超の領域に書き込んでみたら、見事に「I/Oエラーが発生しました」となりました。

というわけでドライバが更新されるなりしない限り、ST31500341ASの全領域をML115G5で使うことはできないよーです。

さーて、どうするかな(苦笑)。しばらくこのままで使ってみますか。


解決編→ST31500341AS 別のnVidiaのドライバを入れてみた ML115G5

DOSPARAで10,980円で販売しています。ほぼ最安です。

WD1001FALSが飛んだ(;_;)

㌧だ(;_;)

家に帰ってきて、ML115G5を起動してちょこっと使っていたらいきなり無反応に。Vistaなのに珍しいなぁ、と再起動したら(電源再投入)、見事にシステムドライブだったWD1001FALSが認識されない。

別途持っていたWD1001FALSと基板をスワップしても認識しません。BIOSでも認識しないのでお手上げ。SMARTで見ることもできないという状態です。スピンアップしようとがんばっているのですが、ウイウイ言うだけでその後あきらめたように回転を停止します。

最悪だ。思えば購入してまだ三カ月ですがお亡くなりになってしまいました。これから領収書を探して保証書も探して修理に持ってかないといけない、ということを考えるとすごく憂鬱な気分です。幸い重要なデータ、といえば最近撮ったデジカメのデータくらいですし、バックアップも11月末まではあるので、なんとかなるのですが(それでも5Dで撮影したデータは全滅。結構悲しい)、修理からすぐあがってくるわけではないので、また新たなHDDを買わないといけないってのがちょっと面倒です。

はー。めんどくさ。

しかし、次も同じドライブを買うのだ。悔しいから1.5TBディスクにしてやろうかな。

ML115 G5 起動ドライブ忘れ 解決編

解決…したのかな?BIOSセッティングにUSB Device Boot Priorityってのがあって、それをHighからLowに変えればいい、ということです。結局HPのサポートに聞いたら教えてくれました。なんだ、最初からあったんじゃない。すいませんでした…。

しかし、最初に聞いたときには「ない」っていう答えだったんですよね。どうも社内でもこのBIOSの変更についてはあまり把握していらっしゃらかったようで。

ZoomBrowser EXで動画再生できない

タイトル通りなんですが、ZoomBrowser EX 6.2.1aでEOS 5D MarkIIで撮影した動画が再生できません。他の人はできるようですが、なんでだろ?思い当たるとしたら、自分のOSがVista 64bitなことでしょうか?なんせCanon Raw CODECも対応していないのでダメなんかな。もう少しQuickTimeのバージョン変えるなりして確かめてみたいと思います。

このCanon Raw CODECもファイルを開く~なんていうダイアログではサムネイルを表示してくれるのですが、エクスプローラで見るときにはサムネイルすら表示してくれません。Canonさんなんとかして欲しいなあ。

どうも垂直が出しにくい。水平は出ているはずなんだけど。
どうも垂直が出しにくい。水平は出ているはずなんだけど。

5月5日追記:いつのまにか対応していたようです。6.3.1で再生されました。今まで気づかなかった…

ML115 G5 起動ドライブ忘れその後

以前ML115G5で起動ドライブを忘れてしまう、という現象が出たと書きましたけど、やはりUSBにブート可能なものが「新たに」接続されると見事にそのUSBからブートしようとしてBIOSが変更されるようです。つまり「勝手に切り替わる」と。サーバとしての出自を考えると、内蔵ドライブがおかしくなったときに、USBメモリなりからブートして修復する…なんてシーンは想像できるので、おそらくその際にBIOSを変更しなくても自動的に起動ドライブが切り替わるという利便性を採った設計になっているのではないか?と考えられます。

んが、しかし普通にデスクトップマシンとして使うに当たっては非常に使いづらい仕様ですがな。デジカメのメモリをUSBカードリーダに挿しっぱなしで起動しちゃう、なんていうシーンは日常茶飯事にあるわけで、それを考えると本当によく、おんしの起動ドライブが見つからんぜよ、と土佐弁て言われている気分になります。ならないか。そのたびにBIOSを呼び出して設定を変更する、となると人生のうち5分くらいをこの問題で浪費しているわけで。次のBIOSアップデートがいつあるかわかりませんが、なんとか修正して欲しいものです。せめて起動時に「新しいブートドライブが見つかったけどどーする?」と聞いてくれると本当にありがたいんだけどな。いかがでしょう、HPさん?

ML115 G5 ブートドライブを忘れる

裸族のお立ち台をつけてから?なのか不明ですが、USBドライブを三つつけたウチのML115G5はブートドライブを忘れるようになってしまいました(苦笑)。BIOSで設定してから再起動ならば問題ないのですが電源を落としてからだとブートドライブがどうしてもUSBにしたいようで、内蔵ドライブから立ち上がりません。いちいちBIOSの設定をし直さないといけない、ということで面倒なマシンになってしまいました。VistaのWindows Updateかけてからこの症状が出てきたような気がしないでもない…。

時間のあるときに検証しようと思うのですが、とりあえず内蔵ドライブに切り替えれば普通に立ち上がるので、なかなか億劫になっていたりして。CMOSを保持するバッテリー上がりかなぁ?とも思ったのですが、それにしちゃ時間や日付は忘れないという不思議な状態になってしまっています。

USBにUSBメモリを挿入したときにそちらを優先する…なんて作り方になっているのかな?どうも情報がまだ少ないので、もう少し時間をかけて調べてみます。HPに問い合わせしてみるのが一番早いかな。