ML115 G5 8800GTをインストール

グラボは転がっていたRADEON X700を入れたままだった上にOSもテキトーなML115G5でしたが、大安売りしていた8800GTを買ってきました。ツクモで12,980円。この三連休中は三台限定で1万円以下で売ってるみたいですね。でも土日にアキバ行く気がしないので、金曜日に買って来ちゃいました。ってか、買ってきてからその安売り情報知ったという…orz。気を取り直してXPもインストールしました。HDDもWD1001FALSをセレクト。7月の段階に比べると3千円ほど安くなりました。

これでメインマシンとしても使えます。

WD1001FALS 7200rpmでチップ2個積みで速い1TB HDDですWD1001FALS 7200rpmでチップ2個積みで速い1TB HDDです

標準装備のHDDはやっぱり薄いですね。

ZOTACの8800GT。メモリはGDDR3の512MBのものです。256だとかなり安売りされてます。

さてML115はグラフィックボード用の6pin電源コネクタなんぞついていません。使い道がサーバなので当たり前なのですが、いわゆる3Dの高性能グラボは6pinコネクタないと動作しませんのでご注意。今回のZOTACの8800GTはオマケが充実していて、その電源変換コネクタやHDMIコネクタ、そしてSPDIFをHDMIにボード上で変換するためのケーブルなどもついています。このボードをテレビなんかにつなげるには嬉しいオマケでした。自分はPCモニタにしか表示しないので、使いませんけど。

オマケの変換ケーブル。2カ所に通常の4pinコネクタ挿すようになっていますが、同じ系統の電源から引っ張るのでひとつつなげば十分でしょ。

んで装着するとこんなカンジです。

少しごちゃついてしまった。ボードが大きいのでケーブル類をどかす必要がありまする。これであとはOSインストールしてドライバ入れるだけと。

んでがんばってOS入れました。軽くテストをしてみると、こんな状態です。

ちなみにグラフィックの値は一度RADEONに戻したものでテストしてる値ですので、参考程度に。

ちなみに、今使っているマシンの場合はこんな。

今使っているPCはQ6600を3.2GHzにOCしているのですが、やはりCPU自体はQ6600の勝ち。しかしながら、メモリーとHDDはML115G5 Phenomの方が速いです。しかしながら現マシンもHDDはRAID0だからこんな遅くないハズなんだが…。HDDの残り容量が厳しいかフラグメント起こしてるからかな。もちろん常駐ソフトてんこ盛りな状態なので、多少は遅いのはわかるんだけど。

ML115G5に8800GTを装着しての3DMark06ではこんな感じです。

ま、あまり速くありません(苦笑)。それと4GB積んでいても8800GTを挿したWindowsXPだとこれしか認識しません。


これを見ると4GBもったいない、と思ってしまいますね。

RADEONのときは3GB以上認識していたのですが。nVidiaのグラボだとやっぱり天使の取り分が多いというか。これなら2GBのメモリと最初からついている512MBのメモリを挿した方がよさそう。4GB挿していてもグラボを見失う、なんていうG1では起きていたトラブルには遭遇しませんでしたけど。メモリももったいないし、使うアプリケーション絞って64bitのOSにしようかと考えてしまいます。Vistaの64bitでも入れるかなぁ…。前にOpteronマシンで使っていて結局XPの32bitに戻すハメになったんですよね。それまで使っていたソフトが使えなくなって非常に困ったもので。

ベンチマーク時の消費電力(3DMark06でのテスト時に撮影)はこのくらいがピークでした。8800GTだけで100W消費する、と言われていますけど、あまり以前に比べると上昇していません。このくらいなら大丈夫そうですね。電源換装はしないことにしました。

※ACPIがどうしても認識できません。うー。スタンバイなんぞ滅多に使わないからいいんだけど、なんか釈然としないなあ。

さて、OSもインストールしたし他のソフトも徐々に入れていくとしますか。

あ、サウンドカード忘れてた。何用意しようかなぁ…。

PCI Express Sound Blaster X-Fi Titanium Professional Audio SB-XFT-PA

他の写真サイズ: M | L
PCI Express Sound Blaster X-Fi Titanium Professional Audio SB-XFT-PA

価格:
¥ 16,020 円

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です